当前位置: 主页 > 网络知识 > CISCO技术 > 思科路由器配置静态路由实例

思科路由器配置静态路由实例

时间:2010-12-16来源:互联网 点击:
主机1 TCP/IP配置:IP地址为10.0.0.1 /8

  主机2 TCP/IP配置:IP地址为60.0.0.1 /8

  Router 1配置信息:

  router>enable

  router#config terminal

  router(config)#interface f 0/0

  router(config-if)#ip address 10.0.0.2 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#interface f 0/1

  router(config-if)#ip address 20.0.0.1 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#interface s 1/0

  router(config-if)#ip address 30.0.0.1 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#ip route 40.0.0.0 255.0.0.0 20.0.0.2 注:目标网段+子网掩码+下一跳地址

  router(config)#ip route 50.0.0.0 255.0.0.0 30.0.0.2 注:目标网段+子网掩码+下一跳地址

  router(config)#end

  router#write

  Router 2配置信息:

  router>enable

  router#config terminal

  router(config)#interface f 0/0

  router(config-if)#ip address 20.0.0.2 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#interface f 0/1

  router(config-if)#ip address 40.0.0.1 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#ip route 10.0.0.0 255.0.0.0 20.0.0.1

  router(config)#ip route 60.0.0.0 255.0.0.0 40.0.0.2

  router(config)#end

  router#write

  Router 3配置信息:ccie认证

  router>enable

  router#config terminal

  router(config)#interface f 0/0

  router(config-if)#ip address 30.0.0.2 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#interface f 0/1

  router(config-if)#ip address 50.0.0.1 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#ip route 10.0.0.0 255.0.0.0 30.0.0.1

  router(config)#ip route 60.0.0.0 255.0.0.0 50.0.0.2

  router(config)#end

  router#write

  Router 4配置信息:

  router>enable

  router#config terminal

  router(config)#interface f 0/0

  router(config-if)#ip address 40.0.0.2 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#interface f 0/1

  router(config-if)#ip address 50.0.0.2 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#interface s 1/0

  router(config-if)#ip address 60.0.0.2 255.0.0.0

  router(config-if)#no shutdown

  router(config-if)#exit

  router(config)#ip route 20.0.0.0 255.0.0.0 40.0.0.1

  router(config)#ip route 30.0.0.0 255.0.0.0 50.0.0.1

  router(config)#end

  router#write

站长资讯网
. TAG: 路由器 静态路由

查看[思科路由器配置静态路由实例]所有评论
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
用户名: 验证码:
推荐内容最近更新人气排行
关于我们 | 友情链接 | 网址推荐 | 常用资讯 | 网站地图 | RSS | 网站留言