当前位置: 主页 > 网络知识 > CISCO技术 > 帧中继Dynamips点到多点子接口配置

帧中继Dynamips点到多点子接口配置

时间:2010-4-14来源:互联网 点击:
四台3620路由器,一台3640路由器(用来模拟帧中继交换机)

  CISCO 3640配置过程如下:

  FR#

  FR#

  FR#conf t

  Enter configuration commands, one per line. End with CNTL/Z.

  FR(config)#frame-relay switching(在CISCO路由器上启用帧中继交换,在帧中继交换命令之前执行,否则其他命令不被允许)

  FR(config)#interface serial 1/0

  FR(config-if)#no shutdown

  FR(config-if)#encapsulation frame-relay

  FR(config-if)#frame-relay lmi-type ansi(将lmi类型由默认的cisco更改为ansi)

  FR(config-if)#frame-relay intf-type dce(为了帧中继交换,需要把它改变成DCE,路由器默认是DTE)

  FR(config-if)#frame-relay route 102 interface serial1/1 201(从R1的s1/0接口接收DLCI为102的信息经由s1/1口DLCI为201的路线上转发出去)

  FR(config-if)#frame-relay route 103 interface serial1/2 301

  FR(config-if)#frame-relay route 104 interface serial1/3 401

  FR(config-if)#exit

  FR(config)#interface serial 1/1

  FR(config-if)#no shut

  FR(config-if)#encapsulation frame-relay

  FR(config-if)#frame-relay lmi-type ansi

  FR(config-if)#frame-relay intf-type dce

  FR(config-if)#frame-relay route 201 interface serial 1/0 102

  FR(config-if)#exit

  FR(config)#interface s1/2

  FR(config-if)#no shut

  FR(config-if)#en frame-relay

  FR(config-if)#frame-relay lmi-type ansi

  FR(config-if)#frame-relay intf-type dce

  FR(config-if)#frame-relay route 301 interface serial 1/0 103

  FR(config-if)#exit

  FR(config)#interface s1/3

  FR(config-if)#no shut

  FR(config-if)#en frame-relay

  FR(config-if)#frame-relay lmi-type ansi

  FR(config-if)#frame-relay intf-type dce

  FR(config-if)#frame-relay route 401 interface serial 1/0 104

  FR(config-if)#end

  实验拓扑图如下:

 

  ROUTER1配置如下:

  R1#

  R1#conf t

  Enter configuration commands, one per line. End with CNTL/Z.

  R1(config)#interface fa0/0

  R1(config-if)#ip address 10.1.1.1 255.255.255.0

  R1(config-if)#no shut

  R1(config-if)#int s1/0

  R1(config-if)#no ip address

  R1(config-if)#no shut

  R1(config-if)#encapsulation frame-relay

  R1(config-if)#no frame-relay inverse-arp(关掉动态寻址功能)

  R1(config-if)#frame-relay lmi-type ansi

  R1(config-if)#exit

站长资讯网
.
分页: [1] [2]
TAG: 帧中继 Dynamips 接口 配置

查看[帧中继Dynamips点到多点子接口配置]所有评论
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
用户名: 验证码:
推荐内容最近更新人气排行
关于我们 | 友情链接 | 网址推荐 | 常用资讯 | 网站地图 | RSS | 网站留言