当前位置: 主页 > 网络知识 > CISCO技术 > cisco 路由器上实现DHCP和PPPOE拨号

cisco 路由器上实现DHCP和PPPOE拨号

时间:2009-12-8来源:中国教程网论坛 点击:

    通过下面的设置在cisco路由器上成功实现使用的是以太口实现拨号和NAT.

  !

  version 12.3

  service timestamps debug datetime msec

  service timestamps log datetime msec

  no service password-encryption

  !

  hostname externalrp01

  !

  boot-start-marker

  boot-end-marker

  !

  !

  no network-clock-participate slot 1

  no network-clock-participate wic 0

  no aaa new-model

  ip subnet-zero

  ip cef

  !

  !

  ip dhcp excluded-address 192.168.2.1 192.168.2.99

  !

  ip dhcp pool Pool1

  network 192.168.2.0 255.255.255.0

  dns-server 202.96.128.166

  default-router 192.168.2.1

  !

  ip name-server 202.96.134.133

  ip name-server 202.96.128.166

  vpdn enable

  !

  vpdn-group pppoe

  request-dialin

  protocol pppoe

  !

  no ftp-server write-enable

  !

  !

  !

  !

  interface FastEthernet0/0

  ip address 192.168.2.1 255.255.255.0

  ip nat inside

  duplex auto

  speed auto

  !

  interface FastEthernet0/1

  no ip address

  duplex auto

  speed auto

  pppoe enable

  pppoe-client dial-pool-number 1

  !

  interface Dialer1

  mtu 1492

  ip address negotiated

  ip nat outside

  encapsulation ppp

  no ip mroute-cache

  dialer pool 1

  dialer-group 1

  no cdp enable

  ppp authentication pap callin

  ppp pap sent-username ***** password 0 ******

  !

  ip nat inside source list 1 interface Dialer1 overload

  ip classless

  ip route 0.0.0.0 0.0.0.0 Dialer1 permanent

  no ip http server

  !

  access-list 1 permit any

  dialer-list 1 protocol ip permit

  !

  line con 0

  line aux 0

  line vty 0 4

  !

  !

  !

  end

站长资讯网
. TAG: csico路由器 DHCP PPPOE

查看[cisco 路由器上实现DHCP和PPPOE拨号]所有评论
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
用户名: 验证码:

推荐内容最近更新人气排行
关于我们 | 友情链接 | 网址推荐 | 常用资讯 | 网站地图 | RSS | 网站留言