当前位置: 主页 > 网络知识 > CISCO技术 > Cisco 3640路由器配置PPPoE

Cisco 3640路由器配置PPPoE

时间:2009-12-8来源:中国教程网论坛 点击:
      用CISCO路由器的以太口进行PPPOE拨号:非固定IP

  配置模板:

  en

  confit t

  vpdn enable

  vpdn-group pppoe

  request-dialin

  protocol pppoe

  exit

  exit

  interface ethernet 0/0

  no ip address

  pppoe enable

  pppoe-client dial-pool-number 1

  no shutdown //把接口打开

  exit

  interface Dialer1

  ip address negotiated

  ip mtu 1492

  encapsulation ppp

  ppp pap sent-username walkbird password walkbird

  dialer pool 1

  ip router 0.0.0.0 0.0.0.0 dialer1

  2、用cisco路由器做PPPoE Server端配置

  en

  conf t

  hostname Adsl_walkbird

  username walkbird password walkbird

  vpdn enable

  vpdn-group pppoe

  accept-dialin

  protocol pppoe

  virtual-template 1

  exit

  exit

  interface ethernet 0/0

  pppoe enable

  no shutdown

  interface virtual-template 1

  mtu 1492 //PPP头部最大传输单元

  ip unnumbered loopback //借用地址

  peer default ip address pool pppoe_ip_pool

  encapsulation ppp

  ppp authentication pap

  exit

  ip local pool pppoe_ip_pool 11.11.11.10 11.11.11.100

  interface lookback0

  ip address 1.1.1.1 255.255.255.0

  no shutdown

  exit

站长资讯网
. TAG: cisco 3640 pppoe配置

查看[Cisco 3640路由器配置PPPoE]所有评论
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
用户名: 验证码:
推荐内容最近更新人气排行
关于我们 | 友情链接 | 网址推荐 | 常用资讯 | 网站地图 | RSS | 网站留言